How to install

This page contains the guide for installing the lamberthub package. If you experience any kind of problem during one of the steps shown in the following lines, please open an new issue (or check similar ones) in the issues board.

Install from PyPI using pip

The installation process is similar to other python packages, meaning that you only need to run:

pip install lamberthub

previous command will install the latest stable version of the library. Once done, you can open the Python terminal and import the package and check its version by running:

import lamberthub
print(f"Current lamberthub version is {lamberthub.__version__}")
Current lamberthub version is 0.2.dev0

Install from repository release

To be completed…